add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

HDD not showing up?

kade8419

57 months ago

So finally got my new build up and running and got windows running on my ssd but my HDD doesnt show up was showing up when i installed windows and my bios menu not sure whats wrong this is my first build any help is apricated here is my pc edit so i found the drive in disk management says its unallocated when i right click it gives me the option to convert to dynamic disk or gpt not sure what to do

CPU AMD FX-8320E 3.2GHz 8-Core

Motherboard Gigabyte GA-990FXA-UD3 ATX AM3+

Memory G.Skill Ripjaws X Series 8GB (2 x 4GB) DDR3-1600

Storage Sandisk Solid State Drive 256GB 2.5" SSD

Western Digital Caviar Blue 1TB 3.5" 7200RPM

Video Card XFX Radeon R9 280X 3GB Double Dissipation

Case Corsair C70 Military Green (Green) ATX Mid Tower

Power Supply EVGA 850W ATX12V / EPS12V

Optical Drive Samsung SH-224DB/BEBE DVD/CD Writer

Operating System Microsoft Windows 8 (OEM) (64-bit)

Comments

  • 57 months ago
  • 1 point

First: Use punctuation. You might understand, and I might understand what you're typing, but other people may not :)

An unallocated Drive means that it hasn't been giving any partitions, which means that it is of no use (virtually), while you have 1TB sitting there doing not much. Nothing can be written on it, which explains why it doesn't show up.

If you have all drivers installed and all that other steps before using a self built computer, which I believe you did, then:

On the Disk manager, find the Hard Drive you want to use. Then, make sure that it has "black stripes" all across the disk, and that is has only a single partition/volume. If you did this all correctly, then right click on the Disk information window (The one that displays the letter allocation, format type, size, etc) and select "Format to GPT". After that, you should be ready to use it (reboot recommended)

GPT is the new format that supports Windows 8.x the best, so as UEFI. Dynamic is, by the way, only support in professional editions of windows.

  • 57 months ago
  • 1 point

I had exactly the same problem with these two drives. I switched from IDE to AHCI then switched back to IDE.

  • 57 months ago
  • 1 point

Hi Kade8419

This is a really easy fix:

  • Open Disk management.
  • Right click the disk with the allocated memory.
  • Click "New simple volume".
  • Click "Next"
  • As you don't want to make partitions leave everything as is and click "Next"
  • Assign a letter to the Drive (something like "K") make sure that this letter isn't being used already
  • Click "Next"
  • You don't want to change annything here but make sure that File System is set to NTFS.
  • You could change "NEW VOLUME" to a name you would like to give to your drive
  • Click "Next"
  • Click "Finish"

And now the Drive should show up in "My Computer"

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube