add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

New PC build, USB problems...Help please!

PerfectDream

58 months ago

I set up my PC a few weeks ago and installed a wireless network adapter. I had absolutely no problems the first time I connected to the USB port. Randomly a few days after, the USB disconnected and when trying to reconnect, it randomly start connecting and disconnecting: 1-3 seconds apart. The problem still consists. It randomly connects for a few day, then stops. Takes a few hundred times of reconnecting and disconnecting for it to randomly work.

Anyone one know what's going on?

Comments

  • 58 months ago
  • 2 points

Try updating the usb drivers. You can download those from your motherboard manufacturer's website.

  • 58 months ago
  • 1 point

If you're stating that the wireless adapter itself disappears from the operating system, issue can be caused by defective/damaged wireless adapter/USB port, mobo overtaxed by too much power requirement of total USB devices...

  • 58 months ago
  • 1 point

Maybe make sure your USB header is plugged in correctly?

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube